Jan 8th PHP Mailer Vulnerability in PHP applications (Including Wordpress)

To all those who are using PHPmailer:

PHPMailer is the most common PHP mailing script that is widely used by different PHP software, including Wordpress.

Please have a check on your script and upgrade to the latest one immediately. 

For wordpress users:


Powered by WHMCompleteSolution